Device Details

Device Overview

Name/Version: dFreeze mr 0.05
Author: synthesizerwriter  
Description: dFreeze_mr is a 4 channel sample loop player with a 4-phase LFO to mix the channels, plus a performance-oriented fade in/ fade out section on the right hand side.

Load up samples by dropping them in the boxes on the left when the 'Load' button is lit, set the LFO speed, tweak the pan controls, and then press the 'Start' button. The atmospheric effects in your samples will be gradually faded in until it gets to max volume, where it stops and waits. You can now change the samples (when the 'Load' button is lit) until you are ready to finish, then press the 'Stop' button.

That's all there is to it. A simple way of automating atmospheric effects, loops, drones, etc. in live performance.

dFreeze_mr is a quick rendering of an idea that I got at Loop 2017. It isn't perfect, isn't production ready, needs all sort of tidying up, etc. So it is free for you to use and see if you can find a use for it. Enjoy.

Version 0.04 starts up first time with long Attack and Release times - you may want to adjust the controls to set them shorter...

Version 0.05 makes a few tidy-ups and may fix some problems.
 

Device Details

Downloads: 194
Tags lfo, effect, utility, other, dj, beta
Live Version Used: 9.7.4
Max Version Used: 7.3.4
Date Added: Nov 26 2017 23:29:09
Date Last Updated: Nov 28 2017 22:02:05
Average Rating -n/a-
Rate this device: (must be logged in to rate devices login)
Device Type: audio_device
URL (optional): http://synthesizerwriter.blogspot.co.uk/2017/11/dfreezmr-m4l-live-performance-utility.html
License (more info): None

Device Files

Device File: dFreez_mr_0v05.amxd
 


Comments

Hola de nuevo synthesizerwriter, muchas gracias por esta nueva versi?n, la anterior me pareci? increible para experimentar como ya te coment?,,lo ?nico es que no hay sonido,se ven los potenciometros moverse pero no se oye nada,como que no llega el sonido al final de la cadena,,estoy haciendo algo mal?,,muchas gracias!!!

Hola de nuevo synthesizerwriter, muchas gracias por esta nueva version, la anterior me parecio increible para experimentar como ya te coment?,,lo unico es que no hay sonido,se ven los potenciometros moverse pero no se oye nada,como que no llega el sonido al final de la cadena,,estoy haciendo algo mal?,,muchas gracias!!!

@zerli, Sorry to hear about the problem. Is Play selected (rounded squares filled in with colour)? Are the level meters showing audio? Have you dropped samples into the boxes on the left?

@zerli, Lamento escuchar el problema. ?Se seleccion? Play (cuadrados redondeados rellenos de color)? ?Los medidores de nivel muestran audio? ?Has dejado caer muestras en los cuadros de la izquierda?

Hola de nuevo,,si,lo utilizo igual que el sFreeze,conozco el funcionamiento, cargo los sonidos bien, los volumenes se mueven por que le llegan sonidos, todo ok,,solo que no llega a salir el sonido,,,aparentemente todo perfect,,,mi version de live es la 9.7.4,,,uhmmm,,no se cual debe ser el problema,,Sfreeze va a la perfeccion y lo utilizo con frecuencia,,muchas gracias por compartir,estare atento,,THX
--------------------------------------------------------------------
Hi again, yes, I use it like the sFreeze, I know how it works, I charge the sounds well, the volumes move through sounds, everything ok, only the sound does not come out, apparently perfect ,,, my version of live is 9.7.4 ,,, uhmmm ,, I do not know what the problem should be ,, Sfreeze goes to perfection and I use it frequently, thank you very much for sharing, I will be attentive, THX

@zerli, OK - was just making sure it wasn't something obvious... I've just restarted it fresh and noticed that the attack and release are very long (over 3 hours). Try setting them to a minute or so, and let me know what happens. Thanks again for the feedback.

@zerli, OK - solo me asegur? de que no fuera algo obvio ... Acabo de reiniciarlo y not? que el ataque y la liberaci?n son muy largos (m?s de 3 horas). Intente configurarlos en un minuto m?s o menos, y av?seme qu? sucede. Gracias de nuevo por los comentarios.

Seems like the loop doesn't really instantiate - maybe stick the loop on/off button somewhere in the UI for us?

Great work, as always btw. I really like picking apart your devices :D

OK. I have added 30 second defaults for the Attack and Release, and forced the loops to be always on (I always wanted them to be permanently On). I'm guilty of testing in my development environment, and not in a clean one. I'm working on fixing this... Please keep the feedback coming!

Please don't take my M4L hacking as anything even remotely like a good example! At that mythical day when I have time, I may tidy things up properly - but for now, you will get ideas just out of their initial raw state.

Please don't take my M4L hacking as anything even remotely like a good example! At that mythical day when I have time, I may tidy things up properly - but for now, you will get ideas just out of their initial raw state.

... I love you.

Hi again! ,,, yes, it works perfectly, surely it was the attack and the release ... everything flows like beer in the bars..add one thing that also happens with sFreez ,, in the rhythm modes and generally the cpu is overloaded, or at least the one I have at 240% in the other modes 15% or less .... without problem, it seems to me a magnificent creative tool and for that I thank you, continue in that line ... and thanks for sharing! I think the same as Wetterberg ----- I love you

Login to comment on this device.

[ browse device library ]