Device Details

Device Overview

Name/Version: MotionMod 1.0
Author: zealtv  
Description: MotionMod is a motion detecting modulation plugin.

It's made from two other patches:
andrew benson's hold still
http://cycling74.com/2010/09/13/jitter-recipes-book-3/

and peakmod by zlatko
http://www.maxforlive.com/library/device.php?id=58



It's fun having your involuntary headbopping modulating things. Can also make for a musical security alarm.

Video of it being set off by a novelty drinking bird here:
http://www.youtube.com/watch?v=KtLEaWvT-sI
 

Device Details

Downloads: 10508
Tags video, lfo, utility, other
Live Version Used: 8.1.1
Max Version Used: 5.1.7
Date Added: Jan 22 2010 19:09:48
Date Last Updated: Mar 07 2011 22:29:10
Average Rating (5) 4
Rate this device: (must be logged in to rate devices login)
Device Type: midi_device
URL (optional): http://zealousy.com
License (more info): None

Device Files

Device File: MotionMod.amxd
 


Comments

thanks for the VERY cool patch

thankyou

love the bird, had one forthy years ago! to headbang lfo's is the closest to punk we desktop engineers could hope for! love it and many thankz from john in stockholm.

nice very nice! thanks for sharing :-)

thx

I only have a black screen !!!!!! What am I suppose to do.... I think it's my camera who's not set well.....PLease help...

Same as benoit1842 : the camera works, but only a blanck screen in live. How do you configure Motionmod ?

hmmmm.... not sure about why you're getting a black screen. i'll have to have a dig. only suggestion right now is to jump into your system preferences and make sure your desired camera is set as your default video device.

hi. looks great. but the only output signal available is 'device on' , would like to map it to a filter freq for example ... how can i do so?

hi! is there any possibility to use a video-clip (mov, avi, etc) instead of the wabcam as input? do somebody know a patch able to do that?

dope but i have no idea how to use this? :(((((((( tutorial perhaps?

@xbuster17 just make sure you drop motion mod into your track after what ever you want to modulate. motion mod populates the list when it's loaded

@pryds that's certainly possible with a little tweaking. will put it on the to do list

@sapience i'll put a tutorial together for the next version. main thing to get going is a drop down list of video devices... short on time at the moment but it's on the to do list. maybe some one else would like to hack at it in the mean time?

If anyone isn't seeing any video signal, try adjust the threshold while providing the camera with lots of movement. otherwise check your OS video settings, motion mod should be drawn to the default video device.

No video here

on windows 7

microsoft vx 700

wasted money on a webcam just to use this

if you could tell me how to edit it it to find my webcam i would happily do that

Hey i have a problem too with black screen!!!I don't see nothing i have checked the System Manager and the camera its working just fine!!Normally when you start the program you should directly see trough the camera right?
Please if someone knows solution please help i really want to try this out!!
Thanks

And a what do you mean by " motion mod should be drawn to the default video device."??I have to Drag the thing to my camera but where in live i don't know such Option?

very cool midi plugging~ thx for share

For the windows users who see only black, try changing jit.qt.grab for jit.dx.grab in the patch.
It worked for me.

I have no options under "target parameter" regardless of target device. When I do get "target parameter" options they don't correspond with that device...looks like they're compressor settings? I'm confused.

nice crazy!

Really like the concept of this device but suffering from blank screen syndrome and target parameters not being recognised(no drop down menue appearing).

Using win7 64 like others who are having issues with this patch however web cam works fine with VIZZable M4L video devices.

For those with black screen syndrome... I had the same thing. I realized I had Vizzable open in another track and even though it wasn't running, it was causing the video not to show in motion mod. Once I deleted those tracks with Vizzable, motion mod instantly came to life. So, make sure nothing else is utilizing the camera while running motion mod.

so I am a newbie to m4l. I downloaded MotionMod - didn't work :(
so I replaced jit.qt.grab for jit.dx.grab as per a comment above. Woot - got it cam working, and mapped to a vsti parameter.

But now when I go to the VSTi (sugarbytes turnado) that parameter is stuck at 100% and when I hove over it i get a message like "this parameter is locked as it is being edited by a max device".

Any ideas?

Hey guys - got this to work, I have the output running to the freq on an auto filter - but its super choppy - like its at either 0 or 100, at a million fps. i've tried adjusting and going in a tweaking the parameters - but no luck. any suggestions? much appreciated.

Any successful Win 7 users?

Hi I made an updated version with a dropdown menu to select which input source to use. May I post it here to share? Ho do I do so?

Login to comment on this device.

[ browse device library ]