User Details

Username: stringtapper
Website: None provided
Facebook: None provided
Twitter: None provided
Soundcloud: None provided
Account Status: enabled
Member since: Oct 10 2009
About stringtapper:
(report this profile)

Devices by stringtapper

FM Randomizer Version 1.0
Formant Synth Version 1.0
Sev by Katsuhiro Chiba Version 1.0.6
Autumn 1.0.1 by Katsuhiro Chiba Version 1.0.1
Algae Version 1.0
Algae MIDI Version 1.0

Total Downloads: 24,052


Comments by stringtapper

Comments

I made a separate MIDI version:

http://www.maxforlive.com/library/device/738/algae-midi

I haven't updated these things in quite a while so let me know if you have any problems.

Yeah, Algae's engine is linked to Live's transport so it must be running to get sound. I'll work on getting some better documentation and annotations in the gui for the help window.

Actually I've already made a similar instrument that sends MIDI now I just need to clean it up and post it.

Version 1.0.4 should alleviate the problems with sometimes not running when Live's transport begins.

Hi sorry, for the delay. Sev doesn't output midi notes in its current state, but I will look into adding that feature.

@AuralBee

Where have you posted your mod? I don't see any way to upload to another "author's" device, but you're saying you've done that? I totally welcome your addition I just seem to be too dense to figure out where it is!

@AuralBee

Thanks for that but I'm not seeing it.

New version with my control scheme removed entirely so as not to cause any problems with saving.

Guys stay tuned, that version that had the Jazzclient objects was from a version I was setting up to control with a Lemur. M4L is doing some really weird stuff for me right now like not saving things properly, which is what happened in this case.

@ abletenor

Max is having some trouble at the moment so I wouldn't expect to be able to use a patch when in patching mode at all right now. The Abes have acknowledged that they and C74 are working on whatever the trouble is. Using devices from within Live work fine though.

Ok version 1.0.1 is up. Cleaned up the code a bit and fixed another mistake I made in the porting so all seven oscillators should work now.

More enhancements to come.

I'm working on an update that cleans up the code a bit and hopefully will work more consistently for people. I will post it soon.

I will look into making a version that outputs midi since that's been a common request.

I will also work on adding a waveform chooser to vary the timbral possibilities.

@ abletenor

Could you download the device again and reinstall it? I just want to make sure you don't have the older version I uploaded that did not work.

Make sure:

1. you have some notes selected on the keyboard or have a MIDI clip playing on the track.

2. that the fourth XY parameters (Volume & Probability) are not at 0, otherwise you will hear no sound.

3. Live's transport must be running for Sev make sound.

If you guys still can't get it going please leave a comment.

Oops! I uploaded a version where the generator patch was it's own separate patcher file.I just uploaded a new version where the generators are all internal patchers that you can open from within the "Scope" window. Re-download it and it should be working now. Sorry about the confusion!

@lek: Sev is an instrument. Save it to the Max Instruments folder. It creates its own sound. Make sure you turn up the volume on the last X/Y controller or you won't hear anything!