User Details

Username: gregosaure
Website: None provided
Facebook: None provided
Twitter: None provided
Soundcloud: None provided
Account Status: enabled
Member since: Apr 02 2010
About gregosaure:
(report this profile)

Devices by gregosaure

No devices have been posted by this user.


Comments by gregosaure

Comments

Salut Veedjee,
Je suis obligé de passer en 64bit et je viens de m'apercevoir que le plugin ne marche plus avec max 7.06 64 bit ,
Une idée ?
Je me sers du plugin très souvent donc merci encore.
Greg
OSX 10.9.5 et Live 9.2.2 64bit

Salut Veedjee,

Concernant le son d'un preset (adv) qui n'a rien a voir avec ce même preset enregistre, c'était simplement parce que j'avais enregistre certains presets avec le random sur on ;)

Sur le son qui reste bloque sur le preset 11 lorsqu'il y a une sortie midi assigne au Juno et que l'on change de preset dans Live (adv), j'espere que tu as trouve une solution car dans l'immediat l'utilisation d'un contrôleur externe via Live et le changement de preset (adv) n'est pas possible, c'est un peu dommage...

Derniere chose, j'ai l'impression que le bouton panic ne produit aucun effet, j'ai plusieurs fois eu des notes bloquees et appuyer sur panic ne changeait rien.

Merci encore et bonne soirée

Petite decouverte concernant le bug du son qui reste bloque sur le preset 11 (cf mon post plus haut) : je controle le Juno avec push, sur la piste ou il y a le plug, la sortie Midi To est assignée au Juno via une interface ESI Midi mate. Dans ce cas, lorsque je change de preset, le son reste bloque sur le 11 par contre si je n'assigne pas de sortie midi (Midi to sur no output) au Juno, le preset (et le son) change normalement.
Bonne journée

Autre bug, l'attack ne marche (sans effet sur JUNO) pas sur le plug.

Merci ;)

Re

Juste pour info, il y a un pb avec les presets adv dans Live : lorsque l'on passe a chaud d'un preset a un autre, de temps en temps le plug n'envoie pas les bons parametres au Juno et le resultat n'a rien a voir avec le preset enregistre

Bonne soirée

Salut veedjee,

L'ajout du random est vraiment super, merci bcp !!!

J'étais en train d'enregistrer les presets du Juno dans Live (adv) et me suis apperçu que de temps en temps le preset enregistrer dans le plugin (preset group ou memory group) prenait le pas sur le preset enregistrer dans live.

ex : le plugin est enregistré avec le preset group sur 11, c'est a dire polysynth1, j'ai sauvegarde le preset cello au format adv et je remplace le preset polysynth 1 (ou un autre) a chaud, tous les parametres du plugin sont bien ceux du cello mais le son reste celui du polysynth1, c'est a dire du preset group 11

J'espere que tu peux faire quelque chose pour ce petit pb car le gros avantage du plug est de pouvoir gerer ses presets directement dans Live.

Tres bonne journee et merci encore,

Greg

Salut veedjee,
Je viens de constater un petit bug : sur les presets qui ont le chorus sur on, le chorus rate ne marche que si le chorus est mis sur off et mis a nouveau sur on.
Bon dimanche ;)

Salut Veedjee,

Encore une fois update rapide ;)

Le bug dont je parle plus haut concerne exclusivement (après test) l'env A/D/S/R/L1/L2/L3 qui d'un preset a l'autre lorsque l'on change un parametre ne se remet pas aux valeurs d'origine du preset et ce uniquement sur le plugin (bouton et graphique) et j'ai l'impression que cela concerne plus spécifiquement les parametres attack et L1.

Ex : Preset 1-1 Polysynth1 avec un attack a 0 dans le preset d'origine, je la change a 127, j'appui sur le preset 1-2 JazzGuitar et appui de nouveau sur le preset 1-1, l'attack devrait revenir à 0 sur le plugin mais reste a 127

D'autre part, le graphique de l'ADSR affiche et ce même si les parametres ne changent pas, une courbe qui elle change de temps en temps.

Ex : changer de preset plusieurs fois pour revenir au preset 1-1 et tu vas voir que la courbe du graphique change alors que les parametres de la courbe eux n'ont pas changes.

J'espere que c'est comprehensible, suis mes deux ex et je pense que tu vas comprendre.

Bonne journée

Un autre petit bug au niveau du GUI :

Parametre pulse : quand on passe de off>1>2>3, à 3, PWM Rate et PW/PWM Depth passent en bleu par contre ils ne repassent pas en blanc de 3 à 2 ou 1, il faut le remettre sur off afin que ces deux parametres repassent en blanc.

Bonne soirée

Salut veedjee,

Je viens de tomber sur un possible bug.

Disons que je suis sur le preset 1-7 (ou autre), je fais des changements avec le plug (filtre, env..) et je passe au preset 1-9 (ou autre) : si je reviens sur le preset 1-7, le Juno devrait transmettre au plug la version initial et non enregistré du preset or l'interface et les parametres du plugin gardent les changements que j'ai fait avant de passer au preset 1-9.

1- 1-7
2- changements 1-7, nouveau preset non enregistré
3- passage au 1-9
4- passage au 1-7 = 2, uniquement sur le plugin, le preset sur le Juno (et le son) reste le 1-7 initial


J'espère que je suis clair ;)

Bonne fin de journee

ok, je vois, no pb.
Dernière chose, toujours sur la meme fonction, y a t il moyen lorsque l'on change de preset avec le plug, de voir les changements paramètres/valeurs du preset sur le plug ?
Merci

ok, je vois, no pb.
Dernière chose, toujours sur la meme fonction, y a t il moyen lorsque l'on change de preset avec le plug, de voir les changements paramètres/valeurs du preset sur le plug ?
Merci

Salut Veedjee,

Joué avec et il est formidable cet éditeur ;)

Juste un petit souci avec le changement de banque preset et memory : avec l'alpha 2 quand la cartouche mémoire supplémentaire est insérée, le plugin change de la memoire preset à la mémoire cartouche et non memory.

Serait il possible d'avoir un changement à trois position pour les utilisateur de Juno 2 : preset - memory - cartridge ?

Et si pas possible de rester sur preset et memory

Merci encore

Salut veedjee,
Meilleur éditeur pour Juno que j'ai vu (automation des presets, morph, bidirectionnel, sauvegarde...), j'ai mis 5, bravo.
Je joue avec et te tiens au courant.
Bonne soirée

Hello veedjee,

Vraiment super plug.

Ok sur les enveloppes, juste une petite erreur sur l'env DCO ou la première enveloppe est appelée Env. sur le plug alors que selon le manuel, elle est nommée "Normal", c'est un détail.

Ok pour le block HPF et le nom des presets, ce n'est pas très important.

Merci encore, je vais le tester cette semaine et reviens vers toi pour feedback

Bonne soirée

Greg

Salut veedjee,
Ca avance vite !

Quelques commentaires concernant le dernière version :

- super idée les chiffres à la place des icones, je ne sais pas si c'est plus simple mais pourquoi pas mettre quelque part dans le graphisme du plugin ce à quoi correspondent les chiffres 1 -, 2- ,...

- sur les menus Env. mode pour l'enveloppe normal tu utilises soit Env. (VCA) ou Normal (VCF) et un mélange des deux pour DCO (Env. et Norm. w Dyn), je pense que tu devrais soit l'un soit l'autre pour tous les 3, normal étant pour moi plus évident.

- tes deux banques memory et preset group ont 77 presets chacune de 11 à 88, je pense que tu voulais faire 11 = 1-1, 12 = 1-2 et ainsi de suite comme sur le Juno mais il faut enlever 19 = 1-9 et 20 = 2-0 et globalement tous les 0 et 9 qui n'existent pas sur le Juno. Je ne sais pas si c'est faisable et sinon il faut faire de 1 à 64 pour les deux banques.

Une suggestion graphique : je pense que le HPF Cutoff devrait se retrouver dans la section VCF.

Et un souhait, pouvoir écrire/transmettre le nom des presets depuis le plugin vers le Juno.

Merci encore pour ton boulot

Bonne journée

Greg

That was quick, thks veedjee ;)

Still, on the DCO section of the plugin, I cannot see which pulse, saw, sub I'm choosing, no icon, only a grey rectangle with nothing inside. Same goes for the DCO/VCF/VCA Env mode. Hope I'm clear enough, I can send you a photo of the plugin in my live session if you want.

Access Juno presets directly from the plugin is a great feature but presets are going from 1 to 88, shouldn't it be from 1 to 64 (two banks of 64 presets) ?

As I understand the morph function works with the 20 saved presets on the right but in the two rectangles above the morph knob, you can choose between 127 presets...it should be 20, no ?
On my Push I can see a SetPrest function which only goes to 20 and it's linked to Preset A function which goes to 127 : when you turn Preset A knob until 20, it's followed by the SetPrest parameter on Push.

Sorry I cannot help you on this, I'm a complete max noob.

I was looking for this kind of simple editor for this great little synth since a long time so thks again for your work. Just a few tweaks from perfection ;)

Last thing I whish the plugin had, write/transmit preset name to the Juno.

Please keep me in touch
Besides, I'm french, I think you're Swiss, we can speak french if you want.

Have a nice evening

And while I'm in, when you change preset from the Juno, some values are wrong on the plugin, after depth for ex.
Whether you need someone to test, I'm here.
Possible to bring portamento function to the plugin ?
What is the parameter corresponding to the HPF cutoff knob down left ?
Thks

Great, thks
Please keep me in touch asap
Nice day ;)

Also, I'm using it with push and some function names aren't really clear or confusing : HPFcutff is controlling the sub lev
And again, don't get me wrong this is a great great job
Thks

Hi veedjee,
You've made my day with this one, working great with my Alpha Juno 2 ;)
A GUI issue : I cannot see which pulse, saw, sub, DCO/VCF/VCA Env mode, sub level I'm choosing, not working on the GUI.
All these functions are transmitting to the Juno. I'm on OSX.9.2 Live 9.1.5 et Max 6.1.9
Can you please tell me how the the "preset morpher" is working ?
Is the save state of the plugin will recall all the parameters on the Juno when I open my session ?
What would be really great (it already is ;) is a preset manager.
Thanks again for the great work.
Greg