User Details

Username: defex
Website: None provided
Facebook: None provided
Twitter: None provided
Soundcloud: None provided
Account Status: enabled
Member since: Nov 21 2015
About defex:
(report this profile)

Devices by defex

No devices have been posted by this user.


Comments by defex

Comments

great device, but little bug report:

on OSX:
if your have a rotated screen that is 'higher' than your "main screen" (the one with the menue bar in the screens preferences)
-> the Selected Track Window shows up too high and you cannot reach the Top Bar to move it.

update:
looks like my problem was related to corrupted patches, not your editor.


still there seem to be some bugs:
- EQ BASS causes a big Osc LFO in my EX800
- EQ TREBLE makes sound disappear sometimes

but restarting the synth fixed that always till now.

3phase how did you get it to work with Push2?

(preset-banks)

Hi all

did anybody else also have problems with the Bank Buttons?

I've bricked mine momentary while trying it out: https://youtu.be/BryDJTPlWh4

Re-Uploading the Firmware did fix it for me.
Happened 2x again since.

i have found a workaround for the "stutter" problem:
it does not happen if i place the Plugin on a different channel that does not send the midi notes to the tanzbär.

still would love a "send all" button... anybody?

update:
i got it working.
sometimes it accepts the mapping, sometimes it doesn't.
it seems to help if the device is selected before you type CMD-M.

amazing!

update:
i got it working.
sometimes it accepts the mapping, sometimes it doesn't.
it seems to help if the device is selected before you type CMD-M.

amazing!

Hi Jinx,

amazing that you made the effort, really nice device!

the only thing that makes it hard to use is that Midi-Mapping seems not possible, i cannot select it in Midi-Map-Mode.

Any way to change that?
Thanks
D

Hi Jinx,

amazing that you made the effort, really nice device!

the only thing that makes it hard to use is that Midi-Mapping seems not possible, i cannot select it in Midi-Map-Mode.

Any way to change that?
Thanks
D

amazing tool, thank you!


+1 on the "Send All Current Parameters" button, would make it complete!

Hi Piet, how can i change the Patch-ID number of saved presets?
I have found most things i need in the sourcecode, but that I could not figure out...

hi piet,
yeah, and already strange in the first place that the company that does automap doesn't connect their products properly... they even have the Bass Station 1 VST - should be so easy for them to do do a controll-plugin for the bass station 2

but anyway... yours is just the next best thing, thanks!

and thanks for your suggestion!

Hi Piet,
looks good on first sight!

From my first tries & understanding it works really great if you start with the presets you provide.
then every change is recorded & you can save within Ableton & on the machine.

is there a way to import presets i have already made on the machine, or maybe by using sysex-data?
thanks

looks & works great at first sight.
really helps to automate the sub37 from ableton!

but should it also work automatically to use the sub37-knobs to record the automation?

when i turn a knob Ableton is receiving MIDI - and i can map each knob to your M4L device.
is this how it's intended? feels a bit strange & is creating midi feedback, no?

thanks