Device Details

Device Overview

Name/Version: Conv-Vel 1.4
Author: KentaroSuzuki  
Description: Please see the link for details.  

Device Details

Tags lfo, effect, utility, other, m4lhackevent
Live Version Used: 10.0.4
Max Version Used: 8.0.0
Date Added: Oct 10 2018 19:16:03
Date Last Updated: Nov 26 2018 09:00:05
Device Type: midi_device
Download URL (report link) https://gumroad.com/l/gvOGB
License (more info): Commercial


Comments

Hi,
I've bought a couple of your devices (great tools, thanks!!), but Live10 crashes if I insert this Conv-Vel 1.4 after Render-Vel 1.2 ("A serious program error has occurred. Live will shut down after this message box is closed").
I can insert separately Render-Vel or Conv-Vel without problems, but if I use them together (Conv after Render) the crash message pops up.
Is this a bug?
Thanks

Login to comment on this device.

[ browse device library ]