Device Details

Device Overview

Name/Version: Salami Division 1.06
Author: skinnerbox  
Description: **UPDATE**
version 1.06,

added latency settings, go up with the number incase you encounter inconsistencies with the playback (happens if you play your files from a slower drive) you can then compensate the latency by giving negative track delay.

Salami Division by skinnerbox turns simpler into a sampler-slicer, with similar functionality to "slice to midi" but with some tricks up the sleeve like sample-hotswap and dynamic slice number. unlike slice to midi, if you use push salami division lets you mash up to 64 slices on one page!

watch the demo video here:
https://www.facebook.com/video.php?v=10153067866813407&set=vb.275530503406&type=2&theater
 

Device Details

Downloads: 3878
Tags sampler, sequencer, utility, dj, push
Live Version Used: 9.1.6
Max Version Used: 6.1.9
Date Added: Feb 07 2015 15:45:13
Date Last Updated: Mar 18 2015 15:36:39
Average Rating (3) 4
Rate this device: (must be logged in to rate devices login)
Device Type: midi_device
URL (optional): https://www.facebook.com/video.php?v=10153067866813407&set=vb.275530503406&type=2&theater
License (more info): AttributionNonCommercial

Device Files

Device File: Salami!_by_Skinnerbox_1.06.alp
 


Comments

this is amazing!

Mind, blown.

The undo problem doesn't looked solved actually.
But great device.

@crampe, uploaded 1.02, issue is fixed for real now ;)

For some reason while using this device with push no matter how I set-up salami division none of the slices are in order it's almost like it randomized the slices no matter what mode push is in..but to keep things simple is that it does not trigger the slices in order at all...why id's this? It seems to be triggering the same slices at times.

@ProfLogik
try to add a [pipe 10] between [flush] and [noteout] on the left strip (pitch) .. then set your track delay in ableton to -15 ms !
this solved it for me!

@proflogik, does it behave like this only when using push or also when sequencing with a normal midi clip?

@proflogik, does it behave like this only when using push or also when sequencing with a normal midi clip?

Thank you rossi680 and no also with the Quneo controller and a Mpd26 and yes it behaves the same way when sequencing a normal midi clip skinnerbox? I

Thank you rossi680 and no also with the Quneo controller and a Mpd26 and yes it behaves the same way when sequencing a normal midi clip skinnerbox? I

Thank you rossi680 and no also with the Quneo controller and a Mpd26 and yes it behaves the same way when sequencing a normal midi clip skinnerbox? I

Thank you rossi680 and no also with the Quneo controller and a Mpd26 and yes it behaves the same way when sequencing a normal midi clip skinnerbox? I

why did that comment post 3 extra times...sheesh

Thanks @rossi680 and @skinnerbox did you understand my issue with the device?

@proflogik, if you set slice nr to 4 for example and sequence notes
c-2 c#-2 d-2 d#-2, what happens? which system/max/live version are you on? do you read your files from a normal harddrive or ssd?

Um about to try that @skinnerbox im using ableton live 9 suite 9.1.7
on a iMac running Mac OS X 10.8.5,Max for live 6.1.9 and I keep copies of devices on my normal drive and a SSD external drive @skinnerbox

Alright I tried that @skinnerbox and it worked fine and also it works fine when I open the live set from the download you provided until I drop my own samples into the simpler and it only seems to work correctly with the sample you provided

@proflogok, i think i figured it out, what you probably do is drag the sample to the device bar of simpler which causes the whole device to be replaced, which in turn makes the id settings to be invalid, ill fix that, but for now what you should do is drag the sample to where the waveform is displayed, ie make sure that you just change the sample and not the whole device, this will work,




@proflogok, new version uploaded, fixed this issue :)


No @skinnerbox I was dragging the sample to proper location in the waveform display in simpler because I never loss full control of all of the parameters using Push.About to check out the latest version.

I do believe you ProfLogik. However I'm not sure if loosing Push focus is a test of swapping out the sample. Live will hot swap instances of the same device without loosing established controller assignments.
What I bet would help skinnerbox is if you tried the hot swap focus button on the bottom right corner of the sample wave form-just to rule out that the drop area isn't replacing the actual simpler device.

Just having a few problems with playback, when I hit a note it doesn't play right, I am guessing it is becuase it's loaded on a slow HD maybe? I have ableton on my SSD and my files like this on an external that spins @5200 could this be my prob?

@quick, yes, that is probably the reason, what you can do is edit the device, the "delay 5" object that sits before the note trigger is the one you need, go up with the number until it will play right (10ms should be fine, beware that its tricky, you need to test it in none edit mode as edit mode adds latency so you cant rely on that). after that you can compensate the latency with negative delay on the track (same amount of course).

@quick - ok i just uploaded a new version which lets you adjust the latency on the device itself,


...sorry for noob question but how/where should i install this device?....

Hi Skinnerbox, hopefully you'll get a notice of a new comment here, but maybe anyone in-the-know could answer this. Seeing as this device was released just months before the new Simpler, what would you say are the settings within the Simpler to create the exact functionality of Salami? And if scrubbing the sample in classic mode using this device is still a distinctly different sounding result, let me know!
Cheers to you

Login to comment on this device.

[ browse device library ]